Supported Environments

The following environments are supported:

Server

  • Linux operating system on amd64 architecture

Web Browser

  • Google Chrome latest (currently 81.0) [recommended]
  • Mozilla Firefox latest (currently 74.0)
  • Microsoft Edge latest (currently 18)

Docker

Docker Compose

Database

  • PostgreSQL 9.6 (newer versions may work as well)

On this Page: